thought it would be a matter of going to the Nordic Track website, but nothing comes up on their site when I enter the Walk Fit name. Where can I get a belt for this machine? The model number has been torn off but the date it was made was January 1995.
Sport & Outdoor – Others

Experienced athletes share their insights in answering this question:
Hi this site will help you find what you are looking for..just click link and it will take you there hope this helps please rate thanks

http://www.treadmilldoctor.com/Products-Services2/nordictrack-treadmill-belt

good luck

How to Identify and Resolve Common Issues ?

We offer a diverse range of insights on identifying and resolving common problems in sports. Our sources encompass academic articles, blog posts, and personal essays shared by seasoned athletes. :

Check your outlet first, ensure the power cord is connected securely, that the cord and plug are free of damage. Now power cycle the machine by flipping the reset switch to off, then back to reset. Insert your key into the machine. If the power doesn`t come on test the outlet by plugging in another appliance.
Can I assemble my machine myself? Yes. Your item comes equipped with detailed assembly instructions. Assembly usually takes 60-to-90 minutes.
Check the drive belt for proper alignment. With the cover still off, check over the wire and cable connections, as they may have become loose or disconnected during shipping or assembly. Make sure connections are secure and no wires are crimped, damaged, disconnected or burnt.
Display not working

Start by checking if the power cord of the treadmill is tightly plugged into the wall socket. If the treadmill runs on batteries, check if they are healthy. Sometimes, resetting the circuit breaker does the trick. You can reset it by unplugging the treadmill for about 1 minute.

The treadmill may not function properly if the running belt is too loose or tight. You can try a quick belt adjustment to ease the stress on other parts of the treadmill. The running belt may also slip or malfunction if it needs lubrication.
According to what the manufacturers say, the average life of a treadmill is about 10 years. However, if you take care of your treadmill properly and lubricate the belt regularly, you can make it last longer. Nevertheless, some of the parts might still fail, and it does not mean that you need a new machine.
How long does a NordicTrack treadmill last? Many manufacturers proclaim that treadmills can last seven to 12 years. But, overall, it depends on how often you use it, the quality of your NordicTrack treadmill, and how you`ve maintained it.
It is definitely possible to move a treadmill without taking it apart, but depending on your make and model, it can actually be more of a hassle to leave it assembled during the move. This is especially true if it`s awkwardly shaped or includes many added fitness accessories.
If your treadmill has wheels, you can just tip it and roll it along. If the treadmill doesn`t have wheels, you`ll want to move it on a furniture dolly. If you have to go up or down stairs, you`ll have to be very careful and might want to hire movers.
If the belt is too tight, it could cause enough tension that the motor can`t turn the belt. This is most likely the cause of your belt not moving if you recently adjusted the belt tension due to slippage.
If the belt is too tight, it could cause enough tension that the motor can`t turn the belt. This is most likely the cause of your belt not moving if you recently adjusted the belt tension due to slippage.
There should be a tiny hole on the side of your treadmill that is just large enough for a small wire to fit through. What is this? Once you locate it, get a paper clip and use it to press the reset button inside that keyhole.

Discover Relevant Questions and Answers for Your Specific Issue

the most relevant questions and answers related to your specific issue

I have an 8100 ES Reebok treadmill. There is a squeaking noise coming from the drive motor. It is coming from the non-belt side (if facing the front of the treadmill, the left of the drive motor. When the treadmill is turned off, I can manually move the walking belt in the walking / running direction and it will squeak. If I move it in the opposite direction, manually it does not squeak. Also, if I need to lubricate the bearings can you tell me how to get to them to do this. The motor has plenty of power and no other problems, only squeaking. I have sprayed a belt lubricant on the belt and also blown it all out with a can of compressed air (used for computer key boards).
ANSWER : Hi.the bearings in these machines should be lubricated and sealed for life. they are not designed to be touched. it sounds like you have done the important bits. belt lubrication and blowing out any debris that may be there. squeaks like this can be incredibly difficult to find, but can also be incredibly annoying.the main things that you can do is keep watching to try and find exactly where the squeak is coming from and check for anything wrapped around the edge of the roller.keep using the belt spray, and the compessed air.a good grade silicone lubricating spray used at the edges of the rollers, by the bearings and around the motor and gearbox unit may also help but do not get this spray on the belt as it can be very slippery.squeaks like this can start and stop on their own or develop slowly and go just as slowly.keep doing the maintenance you are doing, and use the silicone spray as described above.it may take a little while for the spray to work its way into the bearings as they are fairly well sealed but you should notice an improvement after a few days.please feel free to ask for further advice if you need

Read Full Q/A … : Sport & Outdoor – Others

I have the Intex Sand/Pump pool filter Model SF 20110. It’s been running real great for the last 4 months. However recently it has been tripping the internal overloads and I have found the pump motor to be very hot when I put my hand against it. I have tried several different solutions, such as a level ground platform that was clear of any obstructions, made sure that the motor vents under the motor was clear of anything that would prevent air flow. I used a non electrical type of lubricate on the impeller. When I would turn on the pump the rotor would not turn but only would hum very loudly and then slowly begin to turn. I also noticed that the motor’s rotor shaft would not turn to freely due the tightness around the rotor’s shaft. After using the lubricate the shaft would turn a little easier. I used an amp meter on the incoming voltage line and the motor would run at 4.5 amp. And yet it still overheated and tripped the motor overloads. I can only think that the motor is still not getting enough ventilation. I have check and cleared all the incoming lines and found nothing block the pumps input or output lines. Any suggestion?
ANSWER : I just looking into this issue my self. The pump cools itself by a internal fan, which is run by the motor. Well I took the housing cover off to find out all the fan blades have broken off and were setting in the base of the pump. Once you remove the fan blades from covering the air intake, it might be fine. I will find out my self once summer gets here.

Read Full Q/A … : Sport & Outdoor – Others

Pulley system “off track” inside main frame of 2005 boflex revolution
ANSWER : I had same problem. I fixed it by taking plastic sides off using a long phillips head screwdriver. Jay, you don’t have to take the sides off to fix your problem. The sides come off only to untangle and rewind cables on pulleys. Pull the cables all the way out. Have a helper pull out and keep holding out the tension knob This is shown at the bottom of page nine in the manual. With someone holding the tension knob out turn the large pully located beneith the tension knob CLOCKWISE! I screwed mine up by turning it counter-clockwise. This winds the handle to the top and if you start with all the cable pulled off the pully, the cable should then wind itself nicely back onto the pully. Once the handle is all the way up, with the round ball on the cable jammed up against the pully, then and only then let go of the tension knob and let it fall back into place. If the handle falls down a few inches repeat this proceedure but push lower pully a bit harder and try to turn tension knob, while it is pulled out, in the opposite direction and it will then click into place one notch tighter and should hold the black ball on the cable firmly against the pulley. Let me know if this was helpful.

Adam

Read Full Q/A … : Sport & Outdoor – Others

The Walking Belt keeps staying close to the right side
ANSWER : Speed the belt up to around 4mph while adjusting the belt. you will see it centre very quickly. once centered leave it to run for a couple of minutes to see if it stays central.

Read Full Q/A … : Sport & Outdoor – Others

Help! Just bought a Remington 30 06 for my grandson that has a Bushnell Sportview U4124 4-12power scope mounted on it. I would like to sight it in at 100 yards using a 180 grain shell but I don’t have the owners manual and I don’t understand an on line explanation that I found. This is the on line message: “You’ll see two horizontal crosshairs, put the top one on the animals back then zoom in until the bottom one is on his stomach. Look at the numbers on the zoom dial there should be three lines they are D – deer, E – elk and A – antelope. The numbers are the distance to the game, you then turn the external elevation knob or turret to the matching distance and shoot dead on. No need to hold over for bullet drop. The sad part will be if you didn’t get the other turrets that would have come with it as they are calibrated to different calibers and bullet weights”
I don’t understand how to set the elevation knob to 100yards when its lowest shown number is 150. If I need other turrets how or where can I get them? Thanks, a frustrated grandfather.
ANSWER : You can contact the Remington directly who will ship you a free users manual. Here is the company’s Contact Us details:

http://www.remington.com/pages/our-company/our-company/company-info.aspx

You may also find the required answer in the official help center. It covers almost every fields. Here is the link:

http://remington.custhelp.com/

Read Full Q/A … : Sport & Outdoor – Others

I have a TX500, never been used (just out of the box) and had to get an electrician to my home for this problem. It will start rolling but quits in a few seconds. The electrician believes that it is a problem in the sensor that rides at the belt. There is only one sensor in the pulley; he thinks that perhaps there should be two as there is a hole placement opposite the one that is in there. When the belt quits, it goes to a number 3 on the board which he thinks is the sensor as well. If he is correct, where do we get another magnet to place there? If he is not correct, please offer help. We did not get a owners manual in the box and surely could use one; where can we get one? Please help…thankyou
ANSWER : Hello,I believe the best thing to do at this point is to look for a way to get the manual of the device, this will give a full guide and better understanding on how to fix this problem.Check maualnguide.com to search for the manual of the device, the link provides almost all manuals to all device.Take care.

Read Full Q/A … : Sport & Outdoor – Others

HI!
I continually get code 90 (low/NO flow) from my 8111. I have disassembled, cleaned EVERYTHING, including the inlet port AT the pump (remind everybody to check this as stuff gets past the filter basket and will plug the pump inlet).

There is No air in the system and I get superb pressure at the outlet, yet I still get code 90. I again removed the flow sensor and put my ohm meter across the flow sensor terminals and activated the flapper and measured an open circuit. I used a heavier magnet to see if I could get make the internals of the sensor move to get an ohm reading, but I get nothing but an open circuit, ie: no measured resistance.

Can I simply bypass the defective flow sensor to trick the 8111 to think it has full flow without damaging the ‘brain’ of the system.?

Intex corp is useless at these questions. They have been out of stock on this sensor for months and are telling me “two weeks” for two months and now it’s “end of August” which I do not believe. Meanwhile I am making no chlorine while the 90 code is showing.

I love the 8111, this is the first problem I’ve had with it, and I’m frustrated that I can not get such an important part from them.

Thanks for listening!

ANSWER : Have you been able to find a solution to this problem. I am having the same issue.

Read Full Q/A … : Sport & Outdoor – Others